plug in soft dog - not working

Moderators: HPC, Daven

Post Reply
Posts: 55
Joined: Tue Dec 13, 2011 11:00 pm

plug in soft dog - not working

Post by ncamacho2000 » Mon Mar 05, 2018 10:36 am

Hi everyone

I have an old copy of laserscript 5.1 on disk and works fine on my old laptop, Ive tried to install it on my new laptop (windows 7)but it keeps coming up with plug in softdog and restart. I have tried running as admin, reinstalling etc, but nothing works any ideas? my machine 6040 2008

Cheers nige

Posts: 1353
Joined: Fri Oct 15, 2010 6:44 pm
Location: Devon

Re: plug in soft dog - not working

Post by Daven » Mon Mar 05, 2018 11:27 am

Have a word with HPC - it maybe you need a 64bit version of the driver ;)

Using two LS3060's and an ex 3020 user
Please note I am not employed by HPC, any advice or recomendations I give are based on my own experience and are not necessarily the same as HPC's. First point of contact on any hardware issues should be with HPC

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 0 guests