Help! Machine not moving on run

Moderators: HPC, Daven

Post Reply
CamG
Posts: 37
Joined: Mon Mar 18, 2013 6:57 pm
Contact:

Help! Machine not moving on run

Post by CamG » Sun May 04, 2014 10:20 pm

Hi,

I was just running a test piece through and my machine (3020 Pro) was working fine. I stopped the piece mid way through by hitting the stop key as normal and pur in a proper piece of material. on hitting start, the laser head moves to the start position and then everything stops. the screen locks up, the laser doesn't fire and I have to switch the machine off and back on again to get get any reaction.
The machine will still datum fine when switched back on and the "test" function still traces he expected outline, so it's evidently not a physical issue (the laser will still test fire too so that's working) but I can't get any files to run. I've emptied the machines memory and started again with a new file but the same is still happening.

Anyone else had a similar issue or know what I can try to fix this?

Thanks

Cam

edutech
Posts: 1
Joined: Mon May 26, 2014 10:49 pm
Contact:

Re: Help! Machine not moving on run

Post by edutech » Mon May 26, 2014 11:30 pm

Go through the menu and select contours.
Once it starts to run press pause then stop.
Go back to you active job it should run ok.

Never press stop unless you have pressed pause first.

Hope that helps

avalonman
Posts: 61
Joined: Fri Apr 15, 2011 5:29 pm
Location: Somerset
Contact:

Re: Help! Machine not moving on run

Post by avalonman » Wed May 28, 2014 10:52 pm

I had a similar problem about a year ago where I had to stop due to a small fire.

After using fire blanket to get rid of flames I cleaned up the mess and tried to start again without success.

After a major panic and a few chosen words i eventually found that the software for the pattern held in memory must have been corrupted, it did a test fine but when trying to do a cut the head hardly moved.

My solution to this was to download another pattern to the machine, a small one to save time, then download the pattern you want to cut.

I then turned the system off and back on again after a minute or two and hey presto problem solved.

I hope that helps some

kev
http://www.avalonesoterics.co.uk - Making fire wood with ease.
I own a 6840 purchased april 2011, working from acer 8935g laptop with win8 pro and lasercut 5.3 software
software autocad, adobe, corel, draftcad all legal

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests