USB connection issues - 6090

Moderators: HPC, Daven

Post Reply
timbersmiths
Posts: 4
Joined: Wed Aug 16, 2017 11:21 am
Contact:

USB connection issues - 6090

Post by timbersmiths » Fri Nov 30, 2018 2:26 pm

Hi all

I've been having a few intermittent issues with the 6090 - owned for 18 months with no major problems until now.

The laser has been used daily, including yesterday. I started it up this morning, connected the laptop to find 'Windows does not recognise the USB device after an earlier malfunction'. In the Windows device manager it says 'Device Descriptor Request Failed' and 'Windows has stopped this device because it has reported problems. (Code 43)'.

I've tried different USB ports, reloading software & drivers with no luck.

It has been doing some odd things recently - often when artwork is downloaded from Lasercut 5.3, press start the laser moves erratically without actually firing. Also lots of long pauses between start and actually engraving or cutting.

I'm hoping it's a laptop/software issue but I don't see that it can be. Typically this happens when you're really busy!

I wondered if anyone else has had similar issues or any ideas as to what this could be.

Thanks
Richard

timbersmiths
Posts: 4
Joined: Wed Aug 16, 2017 11:21 am
Contact:

Re: USB connection issues - 6090

Post by timbersmiths » Fri Nov 30, 2018 2:54 pm

It's fixed! Just a dodgy USB cable.

Phew

Daven
Posts: 1356
Joined: Fri Oct 15, 2010 6:44 pm
Location: Devon
Contact:

Re: USB connection issues - 6090

Post by Daven » Fri Nov 30, 2018 3:08 pm

Glad you sorted it - I get through a cable every year or two ;)

Cheers
Dave
Using two LS3060's and an ex 3020 user
Please note I am not employed by HPC, any advice or recomendations I give are based on my own experience and are not necessarily the same as HPC's. First point of contact on any hardware issues should be with HPC

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 4 guests